Torch对应的torchvision版本

2024-01-19 21:04:11 作者:欧亿体育

安装torch和torchvision时,两者之间存在依赖关系,版本需要对应起来。这里(https://www.cnblogs.com/lyl0618/p/13323010.html)已经有了些 介绍,本文给出更新补充:

torch torchvision python
1.13.1 1.14.1 >=3.7
1.13.0 1.14.0 >=3.7
1.12.0 1.13.0 >=3.7
1.6.0 0.7.0 >=3.6
1.5.1 0.6.1 >=3.5
1.5.0 0.6.0 >=3.5
1.4.0 0.5.0 ==2.7, >=3.5, <=3.8
1.3.1 0.4.2 ==2.7, >=3.5, <=3.7
1.3.0 0.4.1 ==2.7, >=3.5, <=3.7
1.2.0 0.4.0 ==2.7, >=3.5, <=3.7
1.1.0 0.3.0 ==2.7, >=3.5, <=3.7
<=1.0.1 0.2.2 ==2.7, >=3.5, <=3.7
pip install torch-1.13.0+cu116-cp37-cp37m-linux_x86_64.whl
pip install torchvision-0.14.0+cu116-cp37-cp37m-linux_x86_64.whl

下载:

参考:torch 和torchvision对应关系并附下载路径_torch1.7.0对应torchvision_火星种萝卜的博客-CSDN博客 

在线咨询 拨打电话

电话

010-67916526

微信二维码

微信二维码